Are You On Chrome?

at

You are probably experiencing difficulties with how pictures and text look on Broadsheet.

We are very sorry.

It is a bug within Google Chrome when it interacts with our blogging platform, WordPress.

We are urgently seeking a solution but until Chrome sort it out we are a bit lost.

In the meantime, another browser such as Firefox should work fine.

Our sincerest apologies to everyone concerned and we will keep you notified of any developments.

Thank you.

Sponsored Link

31 thoughts on “Are You On Chrome?

      1. Brother Barnabas

        same for me – only on android app

        twitter links dont work either on android app

        (not complaining… just fyi)

  1. Slightly Bemused

    Hi Admin and all at the ‘Sheet

    I really appreciate you letting us know and sharing this: I am one of the afflicted, and was going to let you know but you beat me to it :-) I figured it was Chrome to blame, as it also messes up a few other places I visit, and truly messed with an online course I am doing. And my suspicion is that this is somehow related to their withdrawing support for Flash at the end of the year.

    On the subject of bugs, there is a minor one with the iPad (iOS 12) app . Sometimes, when scrolling through a long article, it seems to get impatient at my reading speed and randomly jumps to the next article (or last, depending on how you prefer to refer to it :-) ) Nothing major at all, and to be honest I would not have mentioned it only that the issue of bugs came up.

    And for those interested in a bit of light lunchtime reading, allow me to share the origin story of ‘bug’. While a bug was found in an early computer, it was a term long used in engineering.
    https://en.wikipedia.org/wiki/Software_bug

  2. Liam Deliverance

    I noticed the pages load differently in the last week, a bit sluggish, Chrome and Firefox, happens at work and home.

    But yes, thanks for the update.

    1. Bodger

      some old queen, I’ll ask. Not sure what that is. I am definitely having a right old canary. Thanks.

      1. Joxer

        same behaviour with canary….

        dont think its a chrome/Wordpress problem as there are issues with Firefox and IE for me

        1. some old queen

          Funny I am not getting this issue at all- a little delay when loading the page is about it.

          I had a problem some weeks ago with placements meaning none of the images would load but I just backed up favorites, then uninstalled, ran CCleaner on the registry and cleared out all the junk/caches and reinstalled- been grand since.

          The junk/cache part was what made the difference btw- I assume it was something lurking in there.

  3. Wrongsaidfred

    I’ve noticed it for a few weeks as well, it’s usually the point from the first ad on that it messes up. Often it fixes itself if you zoom in and out of the page a few times.

  4. Bertie Theodore Alphege Blenkinsop

    I don’t seem to get the private messages Millie has been trying to send me.

    1. Brother Barnabas

      no such problem here – getting them every couple of hours

      dont open the video ones

  5. class wario

    It seems to have gone away for me, or at least improved massively (there still seems to be a delay in pages loading but it’s comparatively hyperspeed now) within the last hour or so

  6. Tea And Brexits

    Get off Chrome.

    Use Firefox or Tor. Perhaps BS can put a link up to Firefox and publish a list of recommended, safe, browers that the site is certified on.

    Works grand on IE 2.0 on Windows ’95….

Comments are closed.

Sponsored Link
Broadsheet.ie